Duniter version 1.5 is now available for download!

Changes

This new version brings mainly a lot of important fixes for the stability of the currency:

  • the nodes under ARM architecture functioned abnormally (CPU power divided by 2 with each working proof, getting regularly desynchronized)
  • a node could easily isolate itself in a fork
  • the nodes in version 1.4 were indicated in gray in Sakia (nodes in error)
  • Duniter returned erroneous information to Cesium+

It is important to pass this update if you are in version 1.3 or lower because these older versions contain an old version of the protocol and regularly cause forks on the network. Soon, these nodes will also isolate themselves and will no longer be of any use.

Synchronization

No need to resynchronize.

Compatibility

Compatible with Ğ1.


Update version